第二十四期:通达信“主升浪罗盘”主图指标公式(详解)_有一只股 - 澳门博彩游戏娱乐官网

澳门博彩游戏娱乐官网

更新日期:2018-06-10
有一只股

微信解封

第二十四期:通达信“主升浪罗盘”主图指标公式(详解)

今天指数分时图估计会走震荡的走势,昨天已经拉阳线今天想再拉阳线概率有点大,其次要关注量能的配合情况,最好能温和放大,能温和放大说明有资金接力,如果缩量的话说明没资金接力,很难走出高度出来,今天个股分化的话不要开新仓去乱追高。目前指数看还是创业板稍微强一点,但是强不到哪里去,今天整体节奏估计是震荡为主的走势,昨天在直播里就提醒大家,指数一看到涨了预期也不要太高,现在市场很难走单边,一步三回头是常态,所以我们平常心客观对待就行。从盘面上看,目前个股涨跌差不多平分秋色,今天个股分化比较厉害,不过这应该是大家意料之中的,因为最近市场尿性就是那样,普涨一天第二天大概率要走分化的走势,所以现在的市场行情不是什么全面普涨行情,预期不要太高,然后好操作就多操作,不好操作该休息还是要休息。指数分时图小幅拉升,目前看还是创业板稍微强一点,不过整体看的话创业板缺口还没有完全回补,这几天看看能否再突点上去,不过现在指数肯定会反复,一步三回头是常态,只要盘面是分化的时候不要去乱追高,还有操作上不能急急躁,慢慢操作,跟着盘面氛围走。指数分时图再次小回落,刚才说过现在指数肯定会有反复的走势,今天指数估计是收小k线,然后分时图在红绿盘之间来回拉锯,今天盘面分化,仓位把控好,不要去乱追脉冲的个股就行。

在操作股票中,很多散户朋友都非常想稳稳的踏上一波主升浪行情。想必主升浪不用我多说大家都清楚是什么意思,就如近期小使者分享的万达信息这只股票,就是标准的主升浪个股,一般如果能够抓住一波主升浪行情,你的收益会翻2倍,5倍,10倍,甚至20倍都有可能。通常主升浪行情的出现都是在市场强势调整后启动,也是散户朋友最容易盈利的时候,所以主升浪行情的出现我们一定不能放过。那么今天小使者就来给大家指导下怎样通过主升浪罗盘主图指标去把握主升浪的个股,希望能对粉丝朋友有所帮助,助大家都能战果累累!

罗盘说明: 

1、多方比空方多站1.2%时为后市有牛、7.07%主浪深调、20.31%主浪回调、46.05%主升浪。

2、空方比多方多站0.50%时后市初升浪、19.54%底部反弹、33.96%放弃、11.88%观望。

第二十四期:通达信“主升浪罗盘”主图指标公式(详解)

罗盘图片导入方法: 

右键看盘软件——属性——查找目标——找到T0002——找到signals——将压缩包内的图片复制到signals。

由于无法上传附件,需要罗盘图片文件包的朋友可以找我领取!

涨幅榜上看,目前两市才二十多只个股涨停,涨停数量比较一般,而且现在指数一小跳很多个股跟着绿,现在个股变跌多涨少,今天就是分化的走势,应该也是大家预期之内的,今天不要去乱追高。今天指数就这样了,今天指数整体态势分时图走震荡的走势,要跌也跌不下去,要上也不好上,日k线估计是收小k,然后今天个股走分化的走势,今天操作适合昨天买的个股还在预期之内的就持有观察,不及预期的该止盈就止盈该止损的就止损,仓位上还是灵活分配好,现在的市场就是短线思路对待,快进快出,不能和股票谈恋爱。下午指数估计和早上差不多的走势,继续窄幅震荡,分时图在红绿盘反复拉锯,日k线估计是收小k的走势,个股还会继续分化,所以今天不适合去追高,反正记住,当天是确定普涨的时候可以适当的去追高点,只要盘面氛围不行一分化就不要去乱追脉冲的个股。午后创业板分时图小幅滑落了点回来,回落不放量跌不到哪里去,日内应该继续窄幅震荡的走势,随着个股分化盘面会比较沉闷一点。券商板块小脉冲了一波,可惜的是其他的蓝筹不合力,券商这个板块,很多人以为位置非常低,而且跌的很久,想买,个人觉得券商板块跟市场行情挂钩,成正比的,如果市场行情不行,这个板块也很难有爆发力,虽然短线可能会突一下,但是持续性看不到。券商板块抽风其他蓝筹不跟风 指数一点效果都没有,刚才石油板块抽风下,然后燃气股也跟着抽,这些板块都是抽风行为,脉冲的不要去乱追,今天整体盘面是氛围所以操作思路不要去乱脉冲的个股,板块节奏太快大部分板块都不会拉出持续性出来。

通达信【主升浪罗盘】主图指标公式

第二十四期:通达信“主升浪罗盘”主图指标公式(详解)

N:=20;

M1:=5;

BOLL:MA(CLOSE,N);

UB:BOLL+2*STD(CLOSE,N);

LB:BOLL-2*STD(CLOSE,N);

MA1:MA(CLOSE,M1);

显示仪表盘1:=1;

总涨幅周期:=350;

范围高A:=REFDATE(HHV(H,120),DATE)*1.05;

范围低A:=REFDATE(LLV(L,120),DATE)*0.95;

MA5:MA(C,5),COLORCYAN,LINETHICK2,NODRAW,COLORWHITE;

MA24:MA(C,24),COLORGREEN,LINETHICK2,NODRAW,COLORWHITE;

MA72:MA(C,72),COLORRED,LINETHICK2,NODRAW,COLORWHITE;

MA200:IF((MA(C,200)<=范围高A AND MA(C,200)>=范围低A) OR C>=MA(C,200),MA(C,200),DRAWNULL),COLORBLUE,LINETHICK2,NODRAW,COLORWHITE;

{=======================仪表盘=========================}

主升浪:=ISLASTBAR AND MA5>MA24 AND MA24>MA72 AND MA72>IF(MA200=DRAWNULL,0,MA200);

主浪回调:=ISLASTBAR AND MA24>MA5 AND MA5>MA72 AND MA72>IF(MA200=DRAWNULL,0,MA200);

主浪深调:=ISLASTBAR AND MA24>MA72 AND MA72>MA5 AND MA5>IF(MA200=DRAWNULL,0,MA200);

初升浪:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MAX(MA24,MA72) AND MA5>MA24 AND MA24>MA72;

底部反弹:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MA72 AND MA72>MA24 AND MA5>MA24;

探底阶段:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MA72 AND MA72>MA24 AND MA24>MA5;

观望:=ISLASTBAR AND IF(MA200=DRAWNULL,MA24>MA72 AND C<MA72,MA72>MA200 AND C<MA200);

有牛:=ISLASTBAR AND IF(MA200=DRAWNULL,MA24<MA72 AND C>=MA72,MA72<MA200 AND C>=MA200);

放弃:=ISLASTBAR AND IF(MA200=DRAWNULL,MA24<MA72 AND C<MA72,MA72<MA200 AND C<MA200);

DRAWutf-8(显示仪表盘1=1 AND 主升浪=0 AND 主浪回调=0 AND 主浪深调=0 AND 初升浪=0 AND 底部反弹=0 AND 探底阶段=0 AND 观望=0 AND 有牛=0 AND 放弃=0,0,0,0,"观望",0);

DRAWutf-8(显示仪表盘1=1 AND 主升浪,0,0,0,"主升浪",0);

DRAWutf-8(显示仪表盘1=1 AND 主浪回调,0,0,0,"主浪回调",0);

DRAWutf-8(显示仪表盘1=1 AND 主浪深调,0,0,0,"主浪深调",0);

DRAWutf-8(显示仪表盘1=1 AND 初升浪,0,0,0,"初升浪",0);

DRAWutf-8(显示仪表盘1=1 AND 底部反弹,0,0,0,"底部反弹",0);

DRAWutf-8(显示仪表盘1=1 AND 探底阶段,0,0,0,"探底阶段",0);

DRAWutf-8(显示仪表盘1=1 AND 观望,0,0,0,"观望",0);

DRAWutf-8(显示仪表盘1=1 AND 有牛,0,0,0,"有牛",0);

DRAWutf-8(显示仪表盘1=1 AND 放弃,0,0,0,"放弃",0);

{===================彩色K线========================}

STICKLINE(C>O,C,O,3,0),COLOR0000AA;

STICKLINE(C>O,C,O,2.5,0),COLOR0000BB;

STICKLINE(C>O,C,O,1.5,0),COLOR0000CC;

STICKLINE(C>O,C,O,1,0),COLOR0000EE;

STICKLINE(C>O,H,L,0,0),COLOR0000FF;

STICKLINE(C<O,C,O,3,0),COLOR7B7B00;

STICKLINE(C<O,C,O,2.5,0),COLOR909000;

STICKLINE(C<O,C,O,1.5,0),COLORA8A800;

STICKLINE(C<O,C,O,1,0),COLORCECE00;

STICKLINE(C<O,H,L,0,0),COLORFFFF00;

STICKLINE(C=O,C,O,3,0),COLORWHITE;

STICKLINE(C=O,H,L,0,0),COLORWHITE;

{======================================================}

高点位:=REFDATE(HHV(H,总涨幅周期),DATE);

低点位:=REFDATE(LLV(L,总涨幅周期),DATE);

低位价:=REF(L,BARSLAST(低点位=L)),COLORGREEN;

高位价:=REF(H,BARSLAST(高点位=H)),COLORRED,NODRAW;

曾最大涨幅:=(高位价-低位价)/低位价*100;

当前涨幅:=(C-低位价)/低位价*100;

ZFA:=CON2STR(CONST(曾最大涨幅),2);

ZFB:=CON2STR(CONST(当前涨幅),2);

ZFC:=STRCAT("【曾最大涨幅】:",ZFA);

ZFD:=STRCAT(ZFC,"%");

ZFE:=STRCAT(ZFD,"【当前总涨幅】:");

ZFF:=STRCAT(ZFE,ZFB);

ZFG:=STRCAT(ZFF,"%");

DRAWTEXT_FIX(ISLASTBAR,0,1,0,"▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇"),COLORRED;

DRAWTEXT_FIX(ISLASTBAR,0,1,0,ZFG),COLORYELLOW;

{========================额外==========================}

Z1:=STRCAT(DYBLOCK," ");

Z2:=STRCAT(Z1,HYBLOCK);

Z3:=STRCAT(Z2," ");

Z4:=STRCAT(Z3,GNBLOCK);

Z5:=STRCAT(Z4," ");

Z6:=STRCAT(Z5,FGBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0.01,0.012,0,STRCAT(Z6,ZHBLOCK)),COLORCYAN;

DRAWTEXT_FIX(1,0,0.075,0,STRCAT("【自定板块】:",ZDBLOCK)),COLORYELLOW;

{======================================================}

DRAWRECTREL(IF(CODELIKE("999999") OR CODELIKE("399001"),0,760),IF(CODELIKE("999999") OR CODELIKE("399001"),0,12),IF(CODELIKE("999999") OR CODELIKE("399001"),0,890),IF(CODELIKE("999999") OR CODELIKE("399001"),0,70),RGB(255,0,0));

DRAWRECTREL(IF(CODELIKE("999999") OR CODELIKE("399001"),0,760),IF(CODELIKE("999999") OR CODELIKE("399001"),0,12),IF(CODELIKE("999999") OR CODELIKE("399001"),0,890),IF(CODELIKE("999999") OR CODELIKE("399001"),0,70),IF(CONST(DYNAINFO(51))>=1,RGB(0,255,0),RGB(255,0,0)));

NNN1:=CON2STR(CONST(DYNAINFO(51)),2);

NNN2:=STRCAT("【 内外比:",NNN1);

NNN3:=STRCAT(NNN2," 】");

DRAWTEXT_FIX(IF(CODELIKE("999999") OR CODELIKE("399001"),DRAWNULL,1),0.76,0.015,0,NNN3),COLORYELLOW;

DRAWTEXT_FIX(IF(CODELIKE("999999") OR CODELIKE("399001"),DRAWNULL,CONST(DYNAINFO(51))>=1),0.76,0.015,0,NNN3),COLORBLACK;

{=======================均线解盘===============================}

DRAWRECTREL(0,IF(显示仪表盘1=0,135,0),IF(显示仪表盘1=0,288,0),IF(显示仪表盘1=0,630,0),RGB(0,0,255));

DRAWTEXT_FIX(显示仪表盘1=0,0.08,0.16,0,"【 均线解盘 】"),COLORWHITE;

DRAWTEXT_FIX(显示仪表盘1=0,0,0.23,0,"主升浪: 5>24>72>200 "),COLORWHITE;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA5>MA24 AND MA24>MA72 AND MA72>MA200,0.238,0.23,0,"≡★≡"),COLORRED;

DRAWTEXT_FIX(显示仪表盘1=0,0,0.285,0,"主浪回调: 24>5>72>200 "),COLORWHITE;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA24>MA5 AND MA5>MA72 AND MA72>MA200,0.238,0.285,0,"≡★≡"),COLORRED;

DRAWTEXT_FIX(显示仪表盘1=0,0,0.34,0,"主浪深调: 24>72>5>200 "),COLORWHITE;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA24>MA72 AND MA72>MA5 AND MA5>MA200,0.238,0.34,0,"≡★≡"),COLORMAGENTA;

DRAWTEXT_FIX(显示仪表盘1=0,0,0.395,0,"初升浪: 200>5>24>72"),COLORWHITE;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA200>MAX(MA24,MA72) AND MA5>MA24 AND MA24>MA72,0.238,0.395,0,"≡★≡"),COLOR0080FF;

DRAWTEXT_FIX(显示仪表盘1=0,0,0.45,0,"底部反弹: 200>72>5>24"),COLORWHITE;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA200>MA72 AND MA72>MA24 AND MA5>MA24,0.238,0.45,0,"≡★≡"),COLORYELLOW;

DRAWTEXT_FIX(显示仪表盘1=0,0,0.51,0,"探底阶段: 200>72>24>5"),COLORWHITE;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA200>MA72 AND MA72>MA24 AND MA24>MA5,0.238,0.51,0,"≡★≡"),COLORGREEN;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA72>MA200 AND C>=MA200,0,0.565,0,"▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇"),COLORRED;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA72>MA200 AND C>=MA200,0,0.565,0,"牛市行情: 72>200 C>200 牛市 ---"),COLORYELLOW;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA72>MA200 AND C<MA200,0,0.565,0,"未知行情: 72>200 C<200 观望 ---"),COLORWHITE;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA72<MA200 AND C>=MA200,0,0.565,0,"▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇"),COLORMAGENTA;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA72<MA200 AND C>=MA200,0,0.565,0,"初入牛市: 72<200 C>200 牛到 ---"),COLORWHITE;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA72<MA200 AND C<MA200,0,0.565,0,"▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇"),COLORGREEN;

DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA72<MA200 AND C<MA200,0,0.565,0,"熊市行情: 72<200 C<200 放弃 ---"),COLORBLACK;

更多指标获取可以在公众号后台回复“领指标”,即可获取,指标不会安装,也可以加微信:td00222手把手指导安装,不收任何费用。

第二十四期:通达信“主升浪罗盘”主图指标公式(详解)

擒庄使者更多指标领取请关注第二十四期:通达信“主升浪罗盘”主图指标公式(详解)


今日推荐